Delays in event processing, impacting call queues
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 12:10 CDT
Monitoring
We have implemented changes to mitigate this issue and are currently monitoring to validate service restoration.
Posted Apr 12, 2021 - 12:00 CDT
Investigating
We’re investigating an issue with a backend service which supports event processing. Although there is no currently impact to voice services or call quality, some functionality in Call Center may be degraded, such as queues not displaying real-time status. We will continue to provide updates as they become available.
Posted Apr 12, 2021 - 11:26 CDT
This incident affected: Client Applications (Desktop).