Intermittent Agent Connectivity
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 15:56 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 28, 2024 - 15:29 CDT
Monitoring
Issue has been identified and resolved. Monitoring fix.
Posted Mar 28, 2024 - 15:28 CDT
Update
Continuing to investigate reports from US-Central Regions.
Posted Mar 28, 2024 - 15:14 CDT
Investigating
We are currently investigating intermittent issues with ControlOne Agent connectivity
Posted Mar 28, 2024 - 14:57 CDT
This incident affected: ControlOne Routing Services (US-NorthEast (EWR) Region, US-SouthEast (ATL) Region, US-MidWest (ORD) Region, US-SouthCentral (DFW) Region, US-NorthWest (SEA) Region, US-SouthWest (LAX) Region).