ControlOne: US-NorthEast (EWR) Partial Outage

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted May 17, 2025 - 00:05 CDT

Update

We are continuing to monitor for any further issues.
Posted May 16, 2025 - 18:52 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2025 - 16:30 CDT

Update

A fix for this issue is beginning to roll out to impacted customers.
Posted May 16, 2025 - 15:54 CDT

Update

We are continuing to work on a fix for this issue.
Posted May 16, 2025 - 15:11 CDT

Update

We are continuing to work on a fix for this issue.
Posted May 16, 2025 - 13:48 CDT

Identified

We have identified an issue impacting ControlOne customers utilizing the ControlOne Agent within US-NorthEast (EWR) tegion. Our engineers are actively working on a fix.
Posted May 16, 2025 - 12:50 CDT
This incident affected: ControlOne Routing Services (US-NorthEast (EWR) Region).